PROBLEME MOTEUR SUR MONZA 3L

Schéma, Allumage, Injection ...
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Bonjour à tous ;
Je viens de m’inscrire sur le forum, suis possesseur de : COMODORE COUPE AGS 2.5 L 1968, LOTUS OMEGA n°424, MONZA 3L 1979, MONZA 3L 1985 pour pièces.
La MONZA 1979 me pose de très sérieux problèmes dont certains ont été solutionnés.
Achat de cette MONZA, carrosserie bon état, moteur non tournant, remplacé par un bloc de MONZA 1985 par un électricien auto, tout allait bien.
Après quelques mois d’inactivité remise en route très laborieuse, changement du réservoir par un de bateau en polyétilène et en place de la roue de secours (42L), tout fonctionnait correctement. Arrêt de quelques mois encore et début de l’hiver dernier redémarrage impossible, voire très tumultueux : pollution extrême, consommation au ralenti et divers essais dans le parking : 12L en 35 minutes ??
Fumée très noire, de la suie à la sortie échappement, ainsi que sur les bougies et de l’essence dans l’huile
Démontage des injecteurs, passage aux ultrasons, très bonne pulvérisation, contrôle à l’ohmmètre OK
Changement du calculateur, le débitmètre fonctionne normalement, Changement de la bobine, allumage : bonne étincelle aux bougies, Réglage du point d’allumage OK, le contacteur d’admission fait bien le clic dès le début de la rotation du papillon. La sonde de température d’eau est changée 0 280 130 026 est-ce la bonne. Je ne pense pas avoir de prise d’air. Le relais d’injection est changé. Les tuyaux d’arrivée et de retour d’essence ne sont pas inversés le retour n’est pas bouché.
Les durits ont été toutes changée, ainsi que la pompe à essence, le régulateur de pression est bien à 3 bars, sauf que l’actuateur de ralenti reste toujours ouvert, donc changement de l’actuateur ainsi que son boitier électronique ; mais le ralenti reste perché vers 1500 tr/mn, impossible de le faire descendre, pollution encore un peu de fumée noire, et consommation redevenue presque normale.
La mise en route reste laborieuse, explications ; j’ai un contacteur marche arrêt pour la pompe essence dans l’habitacle.
Mode de démarrage :
1)contact la pompe à essence est sous pression(circuit) environ 10 secondes maxi
2) je coupe la pompe essence et j’arrive à démarrer en accélérant à fond, j’insiste pendant environ 10 secondes sur le démarreur dès que le moteur tourne je remets la pompe essence et le moteur tourne au ralenti vers 1500tr/mn, j’arrive à rouler en accélérant légèrement si j’accélère plus le moteur ne prends pas ses tours et ratatouille. Démarrage à chaud presque impossible.
Fait extraordinaire, au ralenti, je coupe la pompe essence et le moteur tourne toujours il s’auto alimente en essence ???
Si je supprime l’alimentation en air de l’actuateur, l’actuateur ainsi que le boitier le moteur tourne vers 1000 tr/mn au ralenti, toujours de la pollution et le moteur ne prend pas ses tours en roulant.
Après analyse l’ordre est donné d’envoyer beaucoup trop d’essence ??? je vais contrôler si les injecteurs coupent bien ou s’ils restent constamment ouverts.
Je ne sais plus que faire, qui peut me venir en aide.
Merci pour vos conseils à venir.
Mes composants actuels
Boitier d’injection : 0 280 001 303
Injecteurs : 0 280 050 205
Boitier de ralenti :0 280 220 021 origine , remplacé par 0 280 220 022, y a-t-il une différence entre ces 2 boîtiers ??
Actuateur : 0 280 140 502
Débitmètre : 0 280 202 037
Contacteur de papillon des gaz ; 0 280 120 301
Sonde de température d’eau ; 0 280 130 026 (contrôlée 2.5 homes) est-ce la bonne, ou faut-il une 0 280 130 036 ??
De combien de tour doit-on desserrer la vis de réglage de la pollution qui se trouve sur le dessus du débitmètre ??
Je pense vous avoir donné un maximum d’informations sur la situation actuelle, je pense qu’il doit y avoir quelque chose qui m’échappe, mais quoi ???
Vos remarques seront les bienvenues.
Merci d’avance, bonne réflexion et bonne journée
DIM
OPEL MONZA :w:
Avatar de l’utilisateur
sixenligne
Messages : 1355
Inscription : ven. 01 nov., 2013 14:11
Localisation : St Jean d'Angely

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par sixenligne »

Bonjour,

La cause du dernier problème similaire était une cosse écrasée dans le connecteur de la sonde de température. (voir ici )
Donc bien vérifier l'état du connecteur et également des fils en amont.
La référence de cette sonde de température est normalement la bonne. La sonde d'origine était bien bleue?
La boitier de ralenti "022" correspond à un boitier pour boite automatique.

Quel est le numéro de série du moteur?
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Merci pour ton retour rapide, je vérifie cet après midi le n° moteur et contrôle la sonde, mes connaissances en électricité sont très limités
OPEL MONZA :w:
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Je viens de contrôler: la sonde d'origine était bien noire et la référence 0 280 130 032 qui est à 3.34 homes , celle qui est actuellement montée est bleue 0 280 130 026 , y a t-il une incidence entre les deux?
Le n° moteur inscrit sur le bloc 30E * 0072772
Je n'ai pas contrôler les fils qui arrivent sur la sonde, j'attends de l'aide.
Merci et bonne soirée
DIM
OPEL MONZA :w:
Avatar de l’utilisateur
sixenligne
Messages : 1355
Inscription : ven. 01 nov., 2013 14:11
Localisation : St Jean d'Angely

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par sixenligne »

A ma connaissance, il n'y a pas eu de sonde d'origine avec la référence 0 280 130 032 sur les CIH6, mais je pense que c'est une pièce équivalente.
Il y a deux sondes possible, une bleue 0 280 130 026 (L et LE-Jetronic), soit une noire 0 280 130 069 (LE2-Jetronic).

Dans tout les cas, si le faisceau d'injection correspond bien avec le calculateur, alors la couleur du connecteur déterminera toujours la couleur de la sonde.
Si le connecteur de la sonde de température est noir, alors il faut une sonde noire ref 0 280 130 069, et inversement si c'est un connecteur bleu.

Les valeurs ohmiques de la sonde bleue sont facilement trouvable, mais pour la sonde noire, je n'ai rien trouvé, je ne sais pas si les valeurs sont réellement différentes entre ces deux sondes.

Les différentes références des composants peuvent être trouvées ici : http://www.senator-monza.de/index.php?z ... zM9EkUBBVT
Avatar de l’utilisateur
mantaluke
Messages : 5076
Inscription : dim. 08 févr., 2009 18:13
Localisation : alsace

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par mantaluke »

j'ai les 2 types de sonde et à température ambiante elles ont sensiblement la même résistance, ce qui ne veut pas dire qu'elles ont les mêmes caractéristiques sur toute la plage, mais en tous cas remplacer l'une par l'autre ne doit pas crée un tel dysfonctionnement.

par contre si tu as mesuré 3.34 Ohms elle est morte, mais tu t'es peut être trompé d'échelle et c'est plutot 3.3 kOhms
c'est à dire 3300 Ohms.
avec une température ambiante actuelle d'environ 25- 30 °C elle devrait donner une valeur aux alentours de 2 kOhms.

tu pourrais aussi vérifier la continuité des 2 fils entre la sonde et le calculateur.
si elle est de 79, tu devrais être en L jetronic et dans ce cas la sonde est connectée aux borne 13 et 17 du calculateur.
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Bonsoir;
Je vérifie demain la couleur du connecteur.
En effet je me suis trompé d'échelle dans la valeur donnée.
Le fait que l'actuateur soit toujours ouvert est-ce normal, lorsqu'on le touche on ne sens pas de vibration.
Bonne soirée à vous
DIM
OPEL MONZA :w:
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Petite précision: l'auto est de 1979 et le moteur provient d'une 1985.
Mer
DIMci
OPEL MONZA :w:
Omega87
Messages : 896
Inscription : dim. 08 févr., 2009 18:13

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par Omega87 »

Mais est-ce que toute l’électronique (injection allumage ralenti) a été prise aussi de la 85 pour monter sur la tienne ?

Où les Tronique est resté celle d’origine d’une 79 ?
DIMITRI
10N
Messages : 17
Inscription : mer. 15 juin, 2022 17:02

Re: PROBLEME MOTEUR SUR MONZA 3L

Message par DIMITRI »

Tout à été pris sur la 85.
Les connexions des injecteurs et de la sonde à eau sont de couleur jaune. quel serait la bonne sonde à eau. 026/032 / 069 ??
Merci pour vos questions qui me permettent d'avancer, avec vos aides je vais trouver la solution.
OPEL MONZA :w:
Répondre